Skocz do zawartości
... wszystkich graczy na naszych serwerach
Multi Theft Auto mta.paradise-rpg.pl
Team Speak 3 ts.paradise-rpg.pl
Discord discord.gg/KAnFbGy
  • 0
InToo

Problem z wejściem na Serwer [Ekran pobierania zasobów ciągle się ładuje]

Pytanie

Cześć, tak ja w temacie. Mam taki problem, że nie mogę wejść na serwer. Dokładniej chodzi o to, że pierwsze pobieranie, czyli ten pasek mały na dole przy czarnym ekranie jest git, ale gdy wyświetla się serwerowe GUI czyli tam ten Paradise, ta muzyczka i tak dalej i tak dalej ciągle pokazuje mi ładowanie zasobów i nie mogę wejść na serwer. Jakieś propozycje jak sobie z tym poradzić? Dziś rano udało mi się wejść po 1312312 próbach, a teraz nadal to samo, po prostu nie mogę się załadować do gry. Dorzucam screena na czym zatrzymuje się moje "dołączanie" do rozgrywki.

 

##EDIT: Na inne serwer udaje mi się wejść normalnie bez żadnego problemu ?

##EDIT2: Albo dzieje się też tak            @Brzysiek @VireloxW5NDzWg.png

XPkG0EQ.jpg

Edytowane przez InToo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Usuń zasoby i połącz się z serwerem w celu pobrania ich na nowo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Przeglądając to forum akceptujesz Regulamin oraz Polityka prywatności