Skocz do zawartości
... wszystkich graczy na naszych serwerach
  • 0

Problem z teksturami


Pytanie

Witam.

Jak w temacie: chodzi o to, że po jednej z aktualizacji systemu(tak mi się wydaje) zepsuły mi się tekstury. Podeślę screeny niżej. Jak widać pojawiły się czarne "paski" i wszystkie elementy HUD-u są małe. W ustawieniach mam wszystko na full(draw distance mam na 0% ale na 100% jest to samo). Dodam jeszcze, że na innych serwerach nie mam takiego problemu, a przynajmniej nie w takim stopniu, bo bym to zauważył.

Liczę na jakieś podpowiedzi jak to rozwiązać.

Pozdro.

https://imgur.com/a/YbgmTHi - screen z gry.

https://imgur.com/a/9kPSxGl - screen ustawień.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1

Standardowo możesz spróbować reeinstalu mta/Gta Sa. Ew. sprawdzić spójność plików gry w launcherze GTA. Siłą rzeczy musi to być problem  po twojej stronie skoro inni gracze nie mają takich problemów.

  • Lubię To 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Przeglądając to forum akceptujesz Regulamin oraz Polityka prywatności

Multi Theft Auto mta.paradise-rpg.pl
Team Speak 3 ts.paradise-rpg.pl
Discord discord.gg/KAnFbGy