Jump to content
... wszystkich graczy na naszych serwerach
  • 0

Bardzo mała wydajność na serwerze. Odwdzięczę się za trafną pomoc C:


Vexik
 Share

Question

  • Moderator

Siema all, od jakiegoś czasu spotykam się z pewnym problemem odnośnie ilości FPS (max 30) gdzie jeszcze jakieś 1/2 miesiące temu wszystko było dobrze okolice 60 cały czas (na tym samym komputerze), próbowałem już instalować modele z gorszą jakością, kręcić proca, zmniejszać rozdziałke/ ustawienia, 2 razy format windowsa, reinstall gry (mta i gta), ustawianie priorytetów, zmienianie planu zasilania proca ale niestety nic nie pomaga, gdzie ok 1/2 miesiący temu grałem na maksymalnych ustawieniach z paroma shaderami na stockowym taktowaniu proca (inne gry działają tak samo płynie od tego czasu), ktoś miał podobny problem i go ogarnął (albo wie jak ogarnąć) ? 

 

*temperatura procka pod obiążeniem to ok 50 stopnii*

 

Edited by Vexik
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 1
  • Moderator
8 minut temu, killer_cyc[DDS] napisał:

@Vexik a próbowałeś zmienić gta sa dziwnie to brzmi ale czasami najprostsze rzeczy działają. Ja miałem problem z mta taki że raz na 1-2 h potrafiło dostać crasha po zmianie gta z pirata na stream nagle wszystko ustało. A tak samo jak ty było git i nagle dostałem taki problem może poszukaj z innej strony gta sa

Mam oryginalny z social cluba

Link to comment
Share on other sites

  • 0
  • Moderator
40 minut temu, Ventrix napisał:

Witaj. Przedstawię Ci kilka kroków, które mam nadzieję, że chociaż trochę pomogą, aczkolwiek nie wiem czy w Twoim przypadku to coś zdziała. A więc:

- Ustaw w ustawieniach gry Multi Theft Auto najniższe ustawienia graficzne z możliwych (niskie/średnie/wysokie).

- W Dashboardzie na serwerze, w ustawieniach graficznych wyłącz wszystkie shadery oraz włącz prosty radar.

- Sprawdź, jakie procesy masz uruchomione. Wyłącz wszystkie aplikacje kiedy grasz, np. discord/spotify/przeglądarka, itp.

 

Jak coś pomogłem, to jest mi bardzo miło! 🙂 

Dokładnie przeczytaj co napisałem, próbowałem te kroki

Link to comment
Share on other sites

  • 0
  • Supporter

Niestety nie jesteś sam vexik 😕 tak samo mam teraz, wcześniej wszystko fajnie pięknie 55/60fps z odpalonymi dźwiękami i innymi efektami, teraz przy wyłączonym all mam 30fps, no może w porywach do 40, próbowałem również wyżej wymienionych sposobów i tak samo nic nie pomagają, nawet programy(wytestowane i głównie pod MTA) w pomocy poprawy fps'ów nie pomagają 

Link to comment
Share on other sites

  • 0
  • Moderator
2 godziny temu, killer_cyc[DDS] napisał:

@Vexik a próbowałeś zmienić gta sa dziwnie to brzmi ale czasami najprostsze rzeczy działają. Ja miałem problem z mta taki że raz na 1-2 h potrafiło dostać crasha po zmianie gta z pirata na stream nagle wszystko ustało. A tak samo jak ty było git i nagle dostałem taki problem może poszukaj z innej strony gta sa

probowalem zmienic z wersji sc na pirata

 

Link to comment
Share on other sites

  • 0
  • Supporter
Godzinę temu, Vexik napisał:

Aaa wiec zna może ktoś jeszcze jakiegoś tipa ? XDD 

 

Osobiście, pomógł mi format komputera( dla niektórych smutne bo muszą się pożegnać z plikami albo przesiedzieć przed formatem kilka godzin żeby zapisać niektóre rzeczy w chmurze.
Po formacie zainstalowałem sobie Smart Game Booster 4  i no po instalowałem wtedy reszte gierek, może kiedyś jak mi się zachcę to napiszę krótki poradniczek pod ustawienia i inne pierdoły żeby na pd nie spadały "aż tak" fps'y

Link to comment
Share on other sites

  • 0
  • Moderator
5 godzin temu, La_Chmura napisał:

Osobiście, pomógł mi format komputera( dla niektórych smutne bo muszą się pożegnać z plikami albo przesiedzieć przed formatem kilka godzin żeby zapisać niektóre rzeczy w chmurze.
Po formacie zainstalowałem sobie Smart Game Booster 4  i no po instalowałem wtedy reszte gierek, może kiedyś jak mi się zachcę to napiszę krótki poradniczek pod ustawienia i inne pierdoły żeby na pd nie spadały "aż tak" fps'y

Napisałem na samym początku ze zrobiłem już 3 formaty od tamtego czasu xD 

  • Szokujące 1
Link to comment
Share on other sites

  • 0
  • Administrator
Temat został przeniesiony do archiwum
Jeśli uważasz że temat nie powinien zostać przeniesiony do archiwum reportuj ten post a administracja rozpatrzy twoją prośbę

 

Link to comment
Share on other sites

  • -2

Witaj. Przedstawię Ci kilka kroków, które mam nadzieję, że chociaż trochę pomogą, aczkolwiek nie wiem czy w Twoim przypadku to coś zdziała. A więc:

- Ustaw w ustawieniach gry Multi Theft Auto najniższe ustawienia graficzne z możliwych (niskie/średnie/wysokie).

- W Dashboardzie na serwerze, w ustawieniach graficznych wyłącz wszystkie shadery oraz włącz prosty radar.

- Sprawdź, jakie procesy masz uruchomione. Wyłącz wszystkie aplikacje kiedy grasz, np. discord/spotify/przeglądarka, itp.

 

Jak coś pomogłem, to jest mi bardzo miło! 🙂 

Link to comment
Share on other sites

  • -5

@Vexik a próbowałeś zmienić gta sa dziwnie to brzmi ale czasami najprostsze rzeczy działają. Ja miałem problem z mta taki że raz na 1-2 h potrafiło dostać crasha po zmianie gta z pirata na stream nagle wszystko ustało. A tak samo jak ty było git i nagle dostałem taki problem może poszukaj z innej strony gta sa

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Przeglądając to forum akceptujesz Guidelines oraz Privacy Policy

Multi Theft Auto mta.paradise-rpg.pl
Team Speak 3 ts.paradise-rpg.pl
Discord discord.gg/KAnFbGy