Skocz do zawartości
... wszystkich graczy na naszych serwerach
Multi Theft Auto mta.paradise-rpg.pl
Team Speak 3 ts.paradise-rpg.pl
Discord discord.gg/KAnFbGy
  • 0
kajosz

Problem z mapa

Pytanie

Siema mam problem z mapa pod f11 bo nie mam mapy serwerowej tylko mapkę jak na singlu cala zawaloną sprejami jakimiś i napisami bs i z ta mapa grac sie nie da a mini mapka jest normalna i nw jak to naprawic

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

5 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Poszukaj w opcjach gta w zakładace bindy komendy: radar: -1 i przypisz jej klawisz F11, może zadziała. Jeśli nie to bedziesz musial usunac pliki serwerowe i pobrać na nowo. Ewentualnie wpisz przed dołączeniem na serwer unbind f11 i zaloguj się na nowo i sprawdź.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@kajosz Z tego co mi się wydaje to korzystasz z laptopa. Na naszym serwerze radar jest zbindowany pod klawiszem F11 (nie ważne jaki klawisz przypisany pod /radar, w twoim przypadku "1").
Klikając zbindowany klawisz czyli 1 odpalasz przez to mapę z singleplayera. Na laptopie musisz mieć klawisz "Fn" Jak będziesz wciskał jednocześnie Fn oraz F11 to odpali Ci się mapa taką jaką powinieneś zobaczyć, czyli nasza serwerowa.

Daj znać czy pomogło 🙂

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
Temat został przeniesiony do archiwum
Jeśli uważasz że temat nie powinien zostać przeniesiony do archiwum reportuj ten post a administracja rozpatrzy twoją prośbę

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Przeglądając to forum akceptujesz Regulamin oraz Polityka prywatności